Njoomla logo vert coloron avete ancora sentito dell’arrivo del nuovo aggiornamento di Joomla!? La nuova versione Joomla 1.7 uscirà il 19 luglio 2011.

 

Per maggiori informazioni ecco a voi le domande più frequenti:

check48 E’ possibile aggiornare la versione 1.6 alla versione 1.7?
E’ raccomandato fare subito l’aggiornamento perchè la versione 1.6 raggiunge la fine della sua vita nel mese di agosto 2011. Dopo di che, se si scopre un problema di sicurezza, non potrà essere risolto perchè Joomla! non rilascerà ulteriori aggiornamenti di sicurezza per la versione 1.6.
L’aggiornamento può essere fatto con un solo clic!

check48 Se non si effettua l’aggiornamento la versione 1.6 continua ad andare?

Continuerà a funzionare per un po’ ma in futuro troverete sicuramente difficoltà.

check48 Come si può aggiornare?

In primo luogo è necessario installare la versione 1.6.5, rilasciata a fine giugno. E’ l’unica versione di Joomla 1.6 che permette il trasferimento alla 1.7.

check48 Le estensioni di Joomla 1.6 sono compatibile con i modelli in Joomla 1.7?
Tutte le estensioni che sono attualmente compatibili con la 1.6 non dovrebbero avere problemi di esecuzione in Joomla 1.7.

check48 Che nuove caratteristiche ha Joomla 1.7 ?
La nuova versione è molto simile alla versione 1.6 ma non uguale.
Ci sono piccoli miglioramenti come: l’opportunità di aggiungere un’immagine di sfondo al modulo HTML, la possibilità di specificare il nome del sito prima o dopo il titolo della pagina.
Dal punto di vista di uno sviluppatore, i cambiamenti sono più significativi. Il quadro Joomla è separato dal CMS, il che significa che è possibile costruire nuove applicazioni con il framework di Joomla.

check48 Devo aggiornare la versione 1,5 alla versione 1.7?
Se non si hanno problemi con la versione 1.5 è consigliato non migrare immediatamente alla versione 1.7 in quanto si può ancora godere della stabilità che Joomla 1.5 offre anche oggi. Questo però non vuol dire che non si debba aggiornare all’ultima versione, che oggi è la 1.5.23.
Chi vuole passare dalla versione 1.5 alla versione 1.7 senza istallare la versione 1.6, lo fa attraverso  l’utilizzo del componente jUpgrade.
Joomla 1.5 sarà supportato fino ad aprile 2012.

Joomla 1.8 uscirà nel gennaio 2012: è un lungo periodo di rilascio, il che significa che sarà supportata per 18 mesi invece di 6 mesi.

Questo sito Web utilizza i cookie. Utilizziamo i cookie per analizzare il nostro traffico.
Condividiamo le informazioni sul tuo utilizzo del nostro sito con i nostri strumenti di analisi
che possono combinarlo con altre informazioni che hai fornito loro o che hanno raccolto dal tuo
utilizzo dei loro servizi. Acconsenti ai nostri cookie se continui a utilizzare il nostro sito web.

Impostazioni

Quando visiti un sito Web, esso può archiviare o recuperare informazioni sul tuo browser, principalmente sotto forma di cookies. Controlla qui i tuoi servizi di cookie personali.

Questi cookie sono necessari per il funzionamento del sito Web e non possono essere disattivati nei nostri sistemi.

In order to use this website we use the following technically required cookies
  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec
  • __zlcmid

Per motivi di perfomance, utilizziamo Cloudflare come rete CDN. Questo salva un cookie "__cfduid" per applicare le impostazioni di sicurezza per ogni client. Questo cookie è strettamente necessario per le funzionalità di sicurezza di Cloudflare e non può essere disattivato.
  • __cfduid

Rifiuta tutti i Servizi
Accetta tutti i Servizi